PT-2015-2539
CVE-2015-4830
·
Publicado
2015-10-12
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 5.5.45 and earlier
Oracle MySQL Server versions 5.6.26 and earlier
Description
The issue is related to errors in the code of the MySQL database management system, specifically in the Server: Security: Privileges component. It allows a remote attacker to modify data. The vulnerability can be exploited by remote authenticated users to affect the integrity of the system via unknown vectors. Successful attacks can result in the unauthorized ability to cause a hang or frequently repeatable crash of the MySQL Server.
Recommendations
For Oracle MySQL Server versions 5.5.45 and earlier, update to a version later than 5.5.45 to resolve the issue.
For Oracle MySQL Server versions 5.6.26 and earlier, update to a version later than 5.6.26 to resolve the issue.
As a temporary workaround, consider restricting access to the Server: Security: Privileges component until a patch is available.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾