PT-2015-2610
CVE-2015-3256
·
Publicado
2015-07-02
·
Atualizado
2018-10-30
Descrição por
CVSS 2.0
4.6
MédiaMétricasAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
PolicyKit (aka polkit) versions prior to 0.113
Description
The issue is related to "javascript rule evaluation" and is caused by insufficient access control to certain functions. This can lead to a denial of service, resulting in memory corruption and a crash of the polkitd daemon, and potentially allow a local user to gain privileges.
Recommendations
For versions prior to 0.113, update to version 0.113 or later to resolve the issue. As a temporary workaround, consider restricting access to the polkitd daemon to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾