PT-2015-2617
CVE-2015-7198
·
Publicado
2015-11-03
·
Atualizado
2024-12-12
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 42.0
Mozilla Firefox ESR versions 38.x prior to 38.4
Description
The issue is related to a buffer overflow in the rx::TextureStorage11 class, which can be exploited by a remote attacker. This exploitation can lead to a denial of service, specifically memory corruption, or potentially other unspecified impacts. The attack vector involves crafted texture data.
Recommendations
For Mozilla Firefox versions prior to 42.0, update to version 42.0 or later.
For Mozilla Firefox ESR versions 38.x prior to 38.4, update to version 38.4 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾