PT-2015-2944
CVE-2015-6617
·
Publicado
2015-12-08
·
Atualizado
2019-02-12
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Android versions prior to 5.1.1 LMY48Z
Android versions prior to 6.0 2015-12-01
Description
The issue is caused by a buffer overflow in the Skia component of the Android operating system. Exploitation of this issue may allow a remote attacker to execute arbitrary code or cause a denial of service (memory corruption) using a specially crafted media file.
Recommendations
For Android versions prior to 5.1.1 LMY48Z, update to version 5.1.1 LMY48Z or later.
For Android versions prior to 6.0 2015-12-01, update to version 6.0 2015-12-01 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾