PT-2015-3160

CVE-2015-8664

·

Publicado

2015-12-16

·

Atualizado

2016-12-07

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 47.0.2526.106 Opera versions prior to 47.0.2526.106
Description The issue is caused by an integer overflow in the WebCursor::Deserialize function, allowing remote attackers to cause a denial of service or possibly have unspecified other impact via an RGBA pixel array with crafted dimensions.
Recommendations For Google Chrome versions prior to 47.0.2526.106, update to version 47.0.2526.106 or later. For Opera versions prior to 47.0.2526.106, update to version 47.0.2526.106 or later. As a temporary workaround, consider restricting the use of the WebCursor::Deserialize function until a patch is available.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2015-2129
RHSA-2015:2665
RHSA-2015_2665
USN-2860-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾