PT-2015-3222
CVE-2015-6833
·
Publicado
2015-08-27
·
Atualizado
2017-11-04
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.4.44
PHP versions 5.5.x prior to 5.5.28
PHP versions 5.6.x prior to 5.6.12
Description
The issue is related to a directory traversal vulnerability in the PharData class of PHP. This vulnerability can be exploited by a remote attacker to modify arbitrary files by adding ".." symbols to the path name of a ZIP archive during an extractTo call.
Recommendations
For PHP versions prior to 5.4.44, update to version 5.4.44 or later.
For PHP versions 5.5.x prior to 5.5.28, update to version 5.5.28 or later.
For PHP versions 5.6.x prior to 5.6.12, update to version 5.6.12 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾