PT-2015-3482
CVE-2011-5286
·
Publicado
2015-01-01
·
Atualizado
2015-01-03
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Social Slider plugin versions prior to 7.4.2
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
rA array parameter in the "ajax.php" file of the Social Slider plugin.Recommendations
For versions prior to 7.4.2, update to version 7.4.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾