PT-2015-3504

CVE-2011-5308

·

Publicado

2015-01-01

·

Atualizado

2015-03-24

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions cdnvote plugin versions prior to 0.4.2
Description The issue concerns SQL injection vulnerabilities in the cdnvote-post.php file of the cdnvote plugin for WordPress. Remote attackers can execute arbitrary SQL commands by manipulating the cdnvote post id or cdnvote point parameters.
Recommendations For versions prior to 0.4.2, update to version 0.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the cdnvote-post.php file to minimize the risk of exploitation. Avoid using the cdnvote post id and cdnvote point parameters in the affected API endpoint until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾