PT-2015-3588

CVE-2013-7439

·

Publicado

2014-10-13

·

Atualizado

2016-10-18

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions libX11 versions prior to 1.6.0
Description The issue is caused by multiple off-by-one errors in the MakeBigReq and SetReqLen macros. These errors can trigger a buffer overflow when a crafted request is processed, potentially allowing remote attackers to have an unspecified impact.
Recommendations For libX11 versions prior to 1.6.0, update to version 1.6.0 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
DLA-199-1
DSA-3224-1
RHSA-2014:1436
RHSA-2014_1436
SUSE-SU-2015:1334-1
SUSE-SU-2015_1334-1
USN-2568-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾