PT-2015-3610

CVE-2014-100004

·

Publicado

2015-01-13

·

Atualizado

2018-10-09

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Sitecore CMS versions prior to 7.0 Update-4 (rev. 140120)
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML. This is achieved by exploiting the xmlcontrol parameter in the default URI.
Recommendations For versions prior to 7.0 Update-4 (rev. 140120), update to version 7.0 Update-4 (rev. 140120) or later to resolve the issue. As a temporary workaround, consider restricting access to the default URI or disabling the xmlcontrol parameter to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾