PT-2015-3633
CVE-2014-100026
·
Publicado
2015-01-13
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
April's Super Functions Pack plugin versions prior to 1.4.8
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
page parameter in the readme.php file.Recommendations
For versions prior to 1.4.8, update to version 1.4.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the readme.php file to minimize the risk of exploitation. Avoid using the
page parameter in the affected plugin until the issue is resolved.Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾