PT-2015-3687
CVE-2014-1679
·
Publicado
2015-01-05
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Open-Xchange (OX) AppSuite versions prior to 7.2.2-rev31
Open-Xchange (OX) AppSuite versions 7.4.0 prior to 7.4.0-rev27
Open-Xchange (OX) AppSuite versions 7.4.1 prior to 7.4.1-rev17
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the header in an attached SVG file.
Recommendations
For versions prior to 7.2.2-rev31, update to version 7.2.2-rev31 or later.
For versions 7.4.0 prior to 7.4.0-rev27, update to version 7.4.0-rev27 or later.
For versions 7.4.1 prior to 7.4.1-rev17, update to version 7.4.1-rev17 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾