PT-2015-3729

CVE-2014-3628

·

Publicado

2015-01-06

·

Atualizado

2022-05-17

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Apache Solr versions 4.x through 4.10.2
Description A cross-site scripting (XSS) issue exists in the Admin UI Plugin / Stats page, allowing remote attackers to inject arbitrary web script or HTML via the fieldvaluecache object.
Recommendations For Apache Solr versions 4.x through 4.10.2, update to version 4.10.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-WGW2-GW4V-9W4J
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾