PT-2015-3782
CVE-2014-4835
·
Publicado
2015-01-17
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
2.1
BaixaMétricasAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM ServerGuide versions prior to 9.63
UpdateXpress System Packs Installer (UXSPI) versions prior to 9.63
ToolsCenter Suite versions prior to 9.63
Description
The issue allows local users to obtain sensitive information by reading a file, as credentials are placed in logs.
Recommendations
For IBM ServerGuide versions prior to 9.63, update to version 9.63 or later.
For UpdateXpress System Packs Installer (UXSPI) versions prior to 9.63, update to version 9.63 or later.
For ToolsCenter Suite versions prior to 9.63, update to version 9.63 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾