PT-2015-3828

CVE-2014-6175

·

Publicado

2015-06-07

·

Atualizado

2015-06-08

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Marketing Operations versions 7.x through 8.5.0.7.1 IBM Marketing Operations versions 8.6.x through 8.6.0.7 IBM Marketing Operations versions 9.0.x through 9.0.0.4 IBM Marketing Operations versions 9.1.0.x through 9.1.0.4 IBM Marketing Operations versions 9.1.1.x through 9.1.1.1
Description A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For IBM Marketing Operations versions 7.x through 8.5.0.7.1, update to version 8.5.0.7.2 or later. For IBM Marketing Operations versions 8.6.x through 8.6.0.7, update to version 8.6.0.8 or later. For IBM Marketing Operations versions 9.0.x through 9.0.0.4, update to version 9.0.0.4.1 or later. For IBM Marketing Operations versions 9.1.0.x through 9.1.0.4, update to version 9.1.0.5 or later. For IBM Marketing Operations versions 9.1.1.x through 9.1.1.1, update to version 9.1.1.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾