PT-2015-3937
CVE-2014-7872
·
Publicado
2015-06-09
·
Atualizado
2016-12-06
Descrição por
CVSS 2.0
7.2
AltaMétricasAV:L/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Comodo GeekBuddy versions prior to 4.18.121
Description
The issue allows local users to gain privileges by connecting to the VNC server due to a lack of access restriction.
Recommendations
For Comodo GeekBuddy versions prior to 4.18.121, update to version 4.18.121 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾