PT-2015-3951
CVE-2014-7896
·
Publicado
2015-03-03
·
Atualizado
2015-03-12
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
HP Device Manager versions 6.x through 8.x before 8.1.2-00
HP XP P9000 Command View Advanced Edition Software Online Help (affected versions not specified)
HP XP P9000 Replication Manager versions 6.x and 7.x before 7.6.1-06
HP XP P9000 Tiered Storage Manager versions 6.x through 8.x before 8.1.2-00
HP XP7 Global Link Manager Software (aka HGLM) versions 6.x through 8.x before 8.1.2-00
Description
The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site scripting (XSS) attacks.
Recommendations
For HP Device Manager versions 6.x through 8.x before 8.1.2-00, update to version 8.1.2-00 or later.
For HP XP P9000 Replication Manager versions 6.x and 7.x before 7.6.1-06, update to version 7.6.1-06 or later.
For HP XP P9000 Tiered Storage Manager versions 6.x through 8.x before 8.1.2-00, update to version 8.1.2-00 or later.
For HP XP7 Global Link Manager Software (aka HGLM) versions 6.x through 8.x before 8.1.2-00, update to version 8.1.2-00 or later.
At the moment, there is no information about a fix for HP XP P9000 Command View Advanced Edition Software Online Help.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾