PT-2015-3970

CVE-2014-7937

·

Publicado

2015-01-21

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 2.4.2 Google Chrome versions prior to 40.0.2214.91
Description The issue is caused by multiple off-by-one errors in the libavcodec/vorbisdec.c file. These errors can be exploited by remote attackers using crafted Vorbis I data, potentially leading to a denial of service (use-after-free) or other unspecified impacts.
Recommendations For FFmpeg versions prior to 2.4.2, update to version 2.4.2 or later to resolve the issue. For Google Chrome versions prior to 40.0.2214.91, update to version 40.0.2214.91 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2015-1098
OPENSUSE-SU-2015_0441-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015:0093
RHSA-2015_0093
USN-2476-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾