PT-2015-4002
CVE-2014-8105
·
Publicado
2015-03-05
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
389 Directory Server versions 1.3.2 before 1.3.2.27
389 Directory Server versions 1.3.3 before 1.3.3.9
Description
The issue allows remote attackers to obtain sensitive information from the changelog via unspecified vectors due to improper access restriction to the "cn=changelog" LDAP sub-tree.
Recommendations
For 389 Directory Server versions 1.3.2 before 1.3.2.27, update to version 1.3.2.27 or later.
For 389 Directory Server versions 1.3.3 before 1.3.3.9, update to version 1.3.3.9 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾