PT-2015-4004
CVE-2014-8111
·
Publicado
2015-04-21
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Apache Tomcat Connectors (mod jk) versions prior to 1.2.41
Description
The issue allows remote attackers to access restricted artifacts due to the ignoring of JkUnmount rules for subtrees of previous JkMount rules.
Recommendations
For versions prior to 1.2.41, update to version 1.2.41 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾