PT-2015-4038

CVE-2014-8390

·

Publicado

2015-04-03

·

Atualizado

2018-10-09

Descrição por

CVSS 2.0
4.4
Média
MétricasAV:L/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Schneider Electric VAMPSET versions prior to 2.2.168
Description The issue concerns multiple buffer overflows that can be triggered by local users through malformed disturbance-recording data in a CFG or DAT file, potentially allowing them to gain privileges.
Recommendations For versions prior to 2.2.168, update to version 2.2.168 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾