PT-2015-4095
CVE-2014-8829
·
Publicado
2015-01-30
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Apple OS X versions prior to 10.10.2
Description
The issue allows attackers to execute arbitrary code or cause a denial of service via a crafted app, specifically through an out-of-bounds write in SceneKit.
Recommendations
For Apple OS X versions prior to 10.10.2, update to version 10.10.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾