PT-2015-4129
CVE-2014-8925
·
Publicado
2015-03-25
·
Atualizado
2015-03-25
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM Rational ClearQuest versions 7.1.x through 7.1.2.17
IBM Rational ClearQuest versions 8.0.0.x through 8.0.0.14
IBM Rational ClearQuest versions 8.0.1.x through 8.0.1.7
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of arbitrary users for requests that trigger a logout or insert XSS sequences.
Recommendations
For versions 7.1.x through 7.1.2.17, update to version 7.1.2.17 or later.
For versions 8.0.0.x through 8.0.0.14, update to version 8.0.0.14 or later.
For versions 8.0.1.x through 8.0.1.7, update to version 8.0.1.7 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾