PT-2015-4140
CVE-2014-9046
·
Publicado
2015-02-04
·
Atualizado
2015-02-05
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ownCloud Server versions prior to 5.0.18
ownCloud Server versions 6.x prior to 6.0.6
ownCloud Server versions 7.x prior to 7.0.3
Description
The issue allows remote attackers to read arbitrary files. This is due to the
OC Util::getUrlContent function being vulnerable.Recommendations
For ownCloud Server versions prior to 5.0.18, update to version 5.0.18 or later.
For ownCloud Server versions 6.x prior to 6.0.6, update to version 6.0.6 or later.
For ownCloud Server versions 7.x prior to 7.0.3, update to version 7.0.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾