PT-2015-4171

CVE-2014-9269

·

Publicado

2015-01-06

·

Atualizado

2021-01-12

Descrição por

CVSS 2.0
2.6
Baixa
MétricasAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MantisBT versions 1.1.0a1 through 1.2.x before 1.2.18
Description A cross-site scripting (XSS) issue exists in the helper api.php file when the Extended project browser is enabled. This allows remote attackers to inject arbitrary web script or HTML via the project cookie.
Recommendations For versions 1.1.0a1 through 1.2.x before 1.2.18, update to version 1.2.18 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
DSA-3120-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾