PT-2015-4244

CVE-2014-9494

·

Publicado

2015-01-20

·

Atualizado

2018-08-13

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions RabbitMQ versions prior to 3.4.0
Description The issue allows remote attackers to bypass the loopback users restriction. This is achieved by sending a crafted X-Forwarded-For header.
Recommendations For versions prior to 3.4.0, update to version 3.4.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the server to minimize the risk of exploitation. Avoid relying on the loopback users restriction for security until the update is applied.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
OPENSUSE-SU-2024:10370-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾