PT-2015-4281
CVE-2014-9571
·
Publicado
2015-01-26
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MantisBT versions prior to 1.2.19
MantisBT versions 1.3.x prior to 1.3.0-beta.2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
admin username or admin password parameters in the admin/install.php file.Recommendations
For MantisBT versions prior to 1.2.19, update to version 1.2.19 or later.
For MantisBT versions 1.3.x prior to 1.3.0-beta.2, update to version 1.3.0-beta.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾