PT-2015-4308
CVE-2014-9604
·
Publicado
2015-01-16
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 2.5.2
Description
The issue is related to the handling of Ut Video data in the libavcodec/utvideodec.c file. It does not check for a zero value of a slice height, allowing remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified other impact via crafted Ut Video data. This is related to the
restore median and restore median il functions.Recommendations
For versions prior to 2.5.2, update to version 2.5.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾