PT-2015-4367

CVE-2014-9732

·

Publicado

2015-06-11

·

Atualizado

2016-11-28

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions libmspack versions prior to 0.5
Description The issue is related to the cabd extract function in libmspack, which does not properly handle decompression callbacks when encountering an invalid file after a valid one. This can be exploited by remote attackers to cause a denial of service, resulting in a NULL pointer dereference and application crash, via a crafted CAB archive.
Recommendations For versions prior to 0.5, update to version 0.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2015-1694
SUSE-SU-2015:2131-1
SUSE-SU-2015:2215-1
SUSE-SU-2015_2215-1
SUSE-SU-2016:0011-1
SUSE-SU-2016_0011-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾