PT-2015-4376
CVE-2014-9743
·
Publicado
2015-03-05
·
Atualizado
2015-08-19
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
VLC Media Player versions prior to 2.2.0
Description
The issue is related to a cross-site scripting (XSS) vulnerability in the httpd HtmlError function. This allows remote attackers to inject arbitrary web script or HTML via the path info.
Recommendations
For versions prior to 2.2.0, update to version 2.2.0 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾