PT-2015-4485
CVE-2015-0124
·
Publicado
2015-03-18
·
Atualizado
2016-12-03
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Rational Quality Manager versions 2.x through 3.0.1.6 before iFix4
IBM Rational Quality Manager versions 4.x through 4.0.7 before iFix3
IBM Rational Quality Manager versions 5.x through 5.0.2
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For versions 2.x through 3.0.1.6 before iFix4, apply iFix4 to resolve the issue.
For versions 4.x through 4.0.7 before iFix3, apply iFix3 to resolve the issue.
For versions 5.x through 5.0.2, update to a version after 5.0.2 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾