PT-2015-4489
CVE-2015-0128
·
Publicado
2015-03-18
·
Atualizado
2016-11-28
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Rational Quality Manager versions 2.x through 3.0.1.6 before iFix4
IBM Rational Quality Manager versions 4.x through 4.0.7 before iFix3
IBM Rational Quality Manager versions 5.x through 5.0.2
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
Recommendations
For versions 2.x through 3.0.1.6 before iFix4, update to 3.0.1.6 iFix4 or later.
For versions 4.x through 4.0.7 before iFix3, update to 4.0.7 iFix3 or later.
For versions 5.x through 5.0.2, update to 5.0.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾