PT-2015-4557
CVE-2015-0275
·
Publicado
2015-02-23
·
Atualizado
2019-12-27
Descrição por
CVSS 2.0
4.9
MédiaMétricasAV:L/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 4.1
Description
The issue allows local users to cause a denial of service via a crafted fallocate zero-range request, specifically through the ext4 zero range function in fs/ext4/extents.c.
Recommendations
For Linux kernel versions prior to 4.1, update to version 4.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾