PT-2015-4777

CVE-2015-0641

·

Publicado

2015-03-25

·

Atualizado

2015-09-04

Descrição por

CVSS 2.0
7.8
Alta
MétricasAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Cisco IOS XE versions 2.x through 3.15 before 3.15.0S
Description The issue allows remote attackers to cause a denial of service via crafted IPv6 packets. Successful exploitation could trigger a reload of the forwarding plane, causing an interruption of services, and repeated exploitation could result in a sustained denial of service condition.
Recommendations For versions 2.x through 3.15 before 3.15.0S, update to a version after 3.15.0S to resolve the issue. As a temporary workaround, consider restricting access to crafted IPv6 packets to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾