PT-2015-4891
CVE-2015-0822
·
Publicado
2015-02-24
·
Atualizado
2024-12-12
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 36.0
Firefox ESR versions prior to 31.5
Thunderbird versions prior to 31.5
Description
The issue allows remote attackers to read arbitrary files via crafted JavaScript code, leveraging the Form Autocompletion feature.
Recommendations
For Mozilla Firefox versions prior to 36.0, update to version 36.0 or later.
For Firefox ESR versions prior to 31.5, update to version 31.5 or later.
For Thunderbird versions prior to 31.5, update to version 31.5 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾