PT-2015-4960
CVE-2015-0907
·
Publicado
2015-04-15
·
Atualizado
2015-04-15
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Lhaplus versions prior to 1.70
Description
A buffer overflow issue allows remote attackers to execute arbitrary code via a crafted archive.
Recommendations
For versions prior to 1.70, update to version 1.70 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾