PT-2015-4966
CVE-2015-0916
·
Publicado
2015-05-22
·
Atualizado
2015-05-22
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Cacti versions prior to 0.8.6f
Description
The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the
local graph id parameter in the "graph.php" file.Recommendations
For versions prior to 0.8.6f, update to version 0.8.6f or later to resolve the issue. As a temporary workaround, consider restricting access to the "graph.php" file to minimize the risk of exploitation. Avoid using the
local graph id parameter in the affected API endpoint until the issue is resolved.Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾