PT-2015-4979

CVE-2015-0931

·

Publicado

2015-02-14

·

Atualizado

2015-02-17

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Ektron Content Management System (CMS) versions 8.5 through 8.7 before 8.7sp2 Ektron Content Management System (CMS) version 9.0 before sp1
Description The issue allows remote attackers to execute arbitrary code via a crafted XSLT document, related to a "resource injection" issue, when the Saxon XSLT parser is used.
Recommendations For versions 8.5 through 8.7, update to 8.7sp2 or later to resolve the issue. For version 9.0, update to sp1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾