PT-2015-5040
CVE-2015-1053
·
Publicado
2015-01-16
·
Atualizado
2017-09-08
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Croogo versions prior to 2.2.1
Description
A cross-site scripting (XSS) issue exists in the administrative backend, allowing remote attackers to inject arbitrary web script or HTML via the
path parameter to "admin/file manager/file manager/editfile".Recommendations
For versions prior to 2.2.1, update to version 2.2.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾