PT-2015-5107

CVE-2015-1123

·

Publicado

2015-04-10

·

Atualizado

2019-03-08

Descrição por

CVSS 2.0
6.8
Média
MétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WebKit, as used in Apple iOS versions prior to 8.3 WebKit, as used in Apple TV versions prior to 7.2
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site.
Recommendations For Apple iOS versions prior to 8.3, update to version 8.3 or later. For Apple TV versions prior to 7.2, update to version 7.2 or later.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾