PT-2015-5162
CVE-2015-1204
·
Publicado
2015-01-21
·
Atualizado
2015-01-23
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WP Slimstat plugin versions prior to 3.9.2
Description
A cross-site scripting (XSS) issue exists in the Save Filters functionality of the WP Slimstat plugin. This allows remote attackers to inject arbitrary web script or HTML via the
fs[resource] parameter in the "wp-slim-view-2" page to "wp-admin/admin.php".Recommendations
For WP Slimstat plugin versions prior to 3.9.2, update to version 3.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Save Filters functionality until the update is applied. Avoid using the
fs[resource] parameter in the affected page until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾