PT-2015-5287

CVE-2015-1436

·

Publicado

2015-02-16

·

Atualizado

2019-03-13

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Easing Slider plugin versions prior to 2.2.0.7
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML. The attack vector involves the edit parameter in specific pages, including easingslider manage customizations and easingslider edit sliders, which are accessed through wp-admin/admin.php.
Recommendations For versions prior to 2.2.0.7, update to version 2.2.0.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the easingslider manage customizations and easingslider edit sliders pages in wp-admin/admin.php to minimize the risk of exploitation. Avoid using the edit parameter in these pages until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾