PT-2015-5329
CVE-2015-1494
·
Publicado
2015-02-17
·
Atualizado
2021-09-13
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
FancyBox for WordPress versions prior to 3.0.3
Description
The issue allows remote attackers to conduct cross-site scripting (XSS) attacks via a
mfbfw[*] parameter in an update action to "wp-admin/admin-post.php". This has been exploited in the wild, as demonstrated by the mfbfw[padding] parameter.Recommendations
For versions prior to 3.0.3, update to version 3.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the "wp-admin/admin-post.php" endpoint to minimize the risk of exploitation. Avoid using the
mfbfw[*] parameter in the affected endpoint until the issue is resolved.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾