PT-2015-5441
CVE-2015-1782
·
Publicado
2015-03-10
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
libssh2 versions prior to 1.5.0
Description
The issue allows remote servers to cause a denial of service (crash) or have other unspecified impact via crafted length values in an SSH MSG KEXINIT packet. This is related to the kex agree methods function in libssh2.
Recommendations
For versions prior to 1.5.0, update to version 1.5.0 or later to resolve the issue. As a temporary workaround, consider restricting access to SSH services to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾