PT-2015-5451
CVE-2015-1808
·
Publicado
2015-10-16
·
Atualizado
2022-05-17
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Jenkins versions prior to 1.600
Jenkins LTS versions prior to 1.596.1
Description
The issue allows remote authenticated users to cause a denial of service through improper plug-in and tool installation via crafted update center data.
Recommendations
For Jenkins versions prior to 1.600, update to version 1.600 or later.
For Jenkins LTS versions prior to 1.596.1, update to version 1.596.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾