PT-2015-5481

CVE-2015-1875

·

Publicado

2015-03-11

·

Atualizado

2016-08-04

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Elastix versions 2.5.0 and earlier
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the transactionID parameter in the /a2billing/customer/iridium threed.php endpoint.
Recommendations For Elastix versions 2.5.0 and earlier, update to a version later than 2.5.0 to resolve the issue. As a temporary workaround, consider restricting access to the /a2billing/customer/iridium threed.php endpoint to minimize the risk of exploitation. Avoid using the transactionID parameter in the affected endpoint until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾