PT-2015-5608

CVE-2015-2101

·

Publicado

2015-02-27

·

Atualizado

2019-06-14

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal versions prior to 6.x-1.1 Drupal versions 7.x-1.x prior to 7.x-1.1
Description A cross-site scripting (XSS) issue exists in the Navigate bar of the Navigate module, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 6.x-1.1, update to version 6.x-1.1 or later. For versions 7.x-1.x prior to 7.x-1.1, update to version 7.x-1.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾