PT-2015-5649
CVE-2015-2187
·
Publicado
2015-03-06
·
Atualizado
2024-06-15
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.12.x through 1.12.3
Description
The issue is related to the dissect atn cpdlc heur function in the ATN-CPDLC dissector, which does not properly follow the TRY/ENDTRY code requirements. This allows remote attackers to cause a denial of service, resulting in stack memory corruption and application crash, via a crafted packet.
Recommendations
For Wireshark versions 1.12.x through 1.12.3, update to version 1.12.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾