PT-2015-5707
CVE-2015-2314
·
Publicado
2015-03-17
·
Atualizado
2018-10-09
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WPML plugin versions prior to 3.1.9
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
lang parameter in the HTTP Referer header in a "wp-link-ajax" action to "comments/feed".Recommendations
For WPML plugin versions prior to 3.1.9, update to version 3.1.9 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾