PT-2015-5830

CVE-2015-2678

·

Publicado

2015-03-23

·

Atualizado

2016-12-03

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions GeniXCMS version prior to 0.0.2
Description The issue allows remote attackers to inject arbitrary web script or HTML, which can lead to cross-site scripting (XSS) attacks. This is possible via the cat parameter in the categories page to "gxadmin/index.php" or the page parameter to "index.php".
Recommendations For versions prior to 0.0.2, update to version 0.0.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable parameters cat and page in the affected API endpoints until a patch is available. Avoid using the cat parameter in the categories page to "gxadmin/index.php" and the page parameter to "index.php" until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾